Posts com a tag "Nvidia"

anteriormente , com os drivers estáveis ​​290,10, eu tinha intitulado "Resolvido", mas eu tinha que continuar usando o driver nouveau , como o motorista, deu-me um chato letras divididas problema fila. Este cartão tem tido alguns momentos difíceis desde que nos mudamos para o Gnome-Shell, trabalhando bem no início, então, gradualmente, não funcionam para nada. Depois de seis meses de escuridão, chegamos aos 290,10 e 295,09 drivers beta agora, finalmente, parece ter resolvido meus problemas. Espero que seja o final "Resolvido" :) !

Download:

O 295.09 NVIDIA driver Linux Accelerated Graphics Conjunto para Linux / x86 está disponível para download via FTP .
O 295.09 NVIDIA driver Linux Accelerated Graphics Conjunto para Linux / x86_64 está disponível para download via FTP .

desfrutar ;)

Share on Tumblr Submit to reddit Digg This Compartilhar
Tags: ,

Comentários 7 Comments »

Bem, hoje eu percebi que um downgrade do Debian Unstable (Sid) em Debian Stable (Squeeze) você pode fazer. Parece que você descobriu a água quente, mas eu estava convencido de que isso poderia trazer alguns problemas muito grandes, e por isso deveria ser considerado quase uma lenda urbana. Porque só os tolos não mudam de idéia, hoje eu decidi tirar isso de curiosidade, e avançar para ter sido incrivelmente surpreendido pela mãe Debian :) . Eu comecei com uma Sid Debian atualizado até esta manhã 21/12/2011, a meta a atingir por isso não foi fácil, pois era fazer um downgrade do Gnome 3.2 para o GNOME 2.30, em seguida, com as mudanças "importante". Afirmo que no Debian Sid, eu tinha mesmo um único núcleo , para esses dois núcleos, um vai encontrar algum problema, no mínimo.

Início:

# Echo 'deb http://ftp.it.debian.org/debian/ espremer main' >> /etc/apt/sources.list

# Nano / etc / apt / preferences

e cole:

Pacote: *
Pin: release a = stable
Pin-Priority: 1001

então:

# Apt-get update && apt-get dist-upgrade u

em um ponto eu tenho esses erros:

Os seguintes pacotes têm dependências não satisfeitas:
gnome-core: Depende: dmz-cursor-theme mas não está instalado
Depende: evolução (> = 2.30) mas não instalado
Depende: file-roller (> = 2.30) mas não instalado
Depende: gnome-about (> = 2.30) mas não instalado
Depende: gnome-themes (> = 2.30) mas não instalado
Depende: gstreamer0.10-alsa (> = 00:10:29), mas não está instalado
libnet-SSLeay-perl: Depende: libssl0.9.8 (> = 0.9.8m-1), mas não instalado
wget: Depende: libssl0.9.8 (> = 0.9.8m-1), mas não instalado
E: Dependências não encontrado. Tente usar f.

resolve como sugerido por:

# Apt-get update && apt-get dist-upgrade u f

# Apt-get update && apt-get dist-upgrade u f

Nesse ponto, ele me avisou que eu estava eliminando o meu único núcleo , então eu me salvou e eu disse que não.

# Apt-get install-f

# Apt-get update && apt-get install 2.6.32-5-linux-headers-amd64-linux-image amd64 2.6.32-5-

# Atualização grub

se tudo corresse bem, reiniciar e entrar em modo de recuperação, e lembre-se de remover o repo Sid, então:


# Apt-get update

# Apt-get upgrade

e começar de novo com o rebaixamento de um monte de pacotes, então mais uma vez:

# Apt-get update && apt-get dist-upgrade u f

que irá remover os últimos dez pacotes restantes.

# Apt-get install gnome-desktop-ambiente

# Init 6

agora temos que todos os efeitos de um Debian Squeeze quase perfeito, digo quase porque, definitivamente perca os dois painéis, por isso vamos ver só o ambiente de trabalho sem ser capaz de acessar o menu, mas felizmente com o botão direito do mouse, podemos abrir o terminal, em seguida, voltar para os dois painéis, execute:

Gnome-panel # Debconf

Terminado, e é aqui que fiquei surpreso, porque eu tenho um Debian Squeeze originais operando a 100%, e que por Sid estável de diferenças que atualmente existem muitos, eu tive que ennessima uma vez a prova do que é " poderosa e flexível "um sistema Debian seguro (sem chama :) ) Em seguida, chamar alguém para tentar, e negá-los, fazendo a mesma coisa com outra distro, com um rebaixamento semelhante (sem chama ainda :) )

Warning:

Eu tive o resultado que funciona 100%, mas aqueles que se aventuraram a fazer tal coisa deve saber como resolver alguns problemas, que eu para concedido. Um exemplo prático é que você tem que reinstalar os drivers da Nvidia, e se não funcionar, tente apagar xorg.conf e tente novamente, ou mudar temporariamente para o nouveau etc .. etc .. Quem vai a Nvidia nouveau , deve lembrar-se de excluir o arquivo em nouveau blacklist que está localizado em /etc/modprobe.d, lançamento X-configure, verifique xorg.conf que tem o "nouveau" e não " nv ", etc etc .. No caso (certamente) a conexão falhar ao tentar atualizar o repo do modo de recuperação, você deve inserir os parâmetros manualmente, 192.168.1.5 tipo ifconfig eth0 e depois também dhclient, etc .. etc .. Se o erro grub, fazer um apt-get install grub Em outras palavras cada um é responsável por sua própria ca $$ comeu, e deve saber como remediá-la. Acho que disse tudo. ... então eu não culpo :)

ps: o comando duplo no topo não é um erro.

desfrutar ;)

Share on Tumblr Submit to reddit Digg This Compartilhar
Tags: ,

Comentários 12 Comments »

Por fim, os proprietários deste cartão, a 7300GS, pode voltar a usar os drivers da Nvidia , como acontece com a última versão, o 290.10, foram resolvidos os problemas que causaram o congelamento com o Gnome-Shell.

290.10 para Linux x86 / x86_64 lançado

Solte destaques desde 290,06:

  • Corrigido um bug que poderia causar aplicativos OpenGL para falhar quando executado com recentes lançamentos da glibc: como glibc 2.14.90.
  • Melhorou o desempenho das operações de vinculação FBO Ao usar Xinerama por ~ 30% em alguns casos.
  • Corrigido um bug que poderia causar a corrupção estéreo Ao dirigir um display estéreo e uma tela não-estéreo a partir da mesma GPU.
  • Corrigido um bug que poderia causar dispositivos de exibição em uma GPU secundária para se trocado entre telas X Quando reiniciar o servidor X.
  • Corrigido um bug que poderia resultar em linha piscando em full-cena contextos anti-aliasing.
  • Corrigido um bug que fazia com as dimensões físicas de monitores rodada para ser informado incorretamente.
  • Adicionar suporte para o comando de pré-VBO DrawArrays no módulo do driver GLX do lado do servidor. A implementação GLX do lado do cliente NVIDIA nunca envia este comando, mas o servidor precisa para apoiá-lo para compatibilidade com outras implementações do cliente GLX.
  • Corrigido uma regressão que causou em branco janelas / branco Quando esgotar a memória de vídeo GeForce 6 e 7 GPUs da série ao usar desktops compostas.
  • Corrigido um bug que causou acidente Quando glDrawArrays foi usado com um VBO não atributo vértice matriz para desenhar em uma tela diferente da tela Xinerama 0 usando um contexto GLX indireta

O Linux Driver Gráficos 290.10 NVIDIA acelerado a para Linux / x86 está disponível para download via FTP .
O Linux Driver Gráficos 290.10 NVIDIA acelerado a para Linux / x86_64 está disponível para download via FTP .

Atualize 2011/04/11: infelizmente ainda dar um pouco de dificuldade.

desfrutar ;)

Share on Tumblr Submit to reddit Digg This Compartilhar
Tag:

Comentários 5 Comments »

Em uma nova instalação do Debian, e não só isso, o servidor X é iniciado usando o driver Nouveau , mas muitas vezes a primeira coisa a fazer é instalar os drivers da Nvidia . Eu geralmente uso baixá-los diretamente do site, e depois prosseguir com a instalação. Por padrão, as verificações de driver nvidia para a presença do módulo nouveau e então o alerta para a necessidade de tê-lo na lista negra., Neste ponto, no entanto, você tem que reiniciar para continuar a instalação do driver da NVIDIA, ou tentar remover o módulo enquanto nouveau comando rmmod que claramente não irá remover o módulo, porque ele está sendo executado, então você precisa para forçar o assistente, então f nouveau rmmod eo módulo é removido, então você pode prosseguir com a instalação do driver nvidia sem reinicialização.

desfrutar ;)

Share on Tumblr Submit to reddit Digg This Compartilhar
Tags: ,

Comentários 6 Comments »

Às vezes, a instalação dos drivers oficial Nvidia , pode acontecer, assim como aconteceu comigo ontem à noite, para obter o seguinte erro: "Recebido SIGTERM sinal, abortando", este erro geralmente é devido ao fato de que anteriormente drivers foram instalados Nvidia com outros métodos. Para evitar esse erro, você deve desinstalar completamente todos os pacotes relacionados com drivers da NVIDIA, incluindo libgl1-nvidia-alternatives.

desfrutar ;)

Share on Tumblr Submit to reddit Digg This Compartilhar
Tags: , ,

Comentários 2 Comments »

Encontrar uma conversa com alguns pinguins, eu percebi que, tanto quanto o driver Nvidia, utilizando o instalador oficial, existe alguém que ignora o "K", muito útil para quem está começando sua própria distribuição com o kernel diferente. O instalador por padrão, desinstalar o driver existente, deixando o kernel "velho" sem motorista. Assim, para evitar isto, é útil lembrar que o K :)

  # ./NVIDIA-Linux-x86-275.09.run K 
 

 K --kernel-Module-só Instalar um módulo do kernel somente, e não desinstalar o driver existente.  Este se destina a ser usado para instalar módulos do kernel para kernels adicionais (nos casos em que você pode arrancar entre diferentes kernels).  Para usar essa opção, você já deve ter um driver instalado ea versão do driver instalado deve corresponder à versão do módulo do kernel. 

desfrutar ;)

Share on Tumblr Submit to reddit Digg This Compartilhar
Tag:

Comentários 3 Comments »

Após a última atualização foi feita, encontrei-me com o cliente acpid erro diconnected tem uma cachoeira:

acpid: Cliente 1913 [0: 0] foi desligado
acpid: cliente conectado a partir de 1970 [0: 0]
acpid: regra 1 cliente carregado
acpid: Cliente 1970 [0: 0] foi desligado
acpid: cliente conectado a partir de 2027 [0: 0]
acpid: regra 1 cliente carregado
acpid: Cliente 2027 [0: 0] foi desligado
acpid: cliente conectado a partir de 2084 [0: 0]
acpid: regra 1 cliente carregado
acpid: Cliente 2084 [0: 0] foi desligado
acpid: cliente conectado a partir de 2141 [0: 0]
acpid: regra 1 cliente carregado
acpid: Cliente 2141 [0: 0] foi desligado
acpid: cliente conectado a partir de 2198 [0: 0]
acpid: regra 1 cliente carregado
acpid: Cliente 2198 [0: 0] foi desligado
acpid: cliente conectado a partir de 2255 [0: 0]
acpid: regra 1 cliente carregado

esse erro na inicialização não permite que eu acesse minha caixa de Linux, no entanto eu resolvi entrando em "modo de recuperação" e reinstalado o driver Nvidia:

  # Parar /etc/init.d/gdm3 

  # ./NVIDIA-Linux-x86-270.41.06.run 

  # Reiniciar 

então tudo está de volta ao seu funcionamento normal, no que diz respeito ao próprio erro, eu não investiguei muito.

desfrutar ;)

Share on Tumblr Submit to reddit Digg This Compartilhar
Tags: ,

Comentários No Comments »

Instalando drivers da Nvidia no Debian Sid Eu tenho o seguinte erro:

================ ATENÇÃO ATENÇÃO ATENÇÃO ATENÇÃO ================
Este servidor tem uma versão do driver de vídeo ABI de 10,0 Que isso
motorista não oficialmente apoiar. Por favor, verifique
http://www.nvidia.com/ para atualizações de drivers ou downgrade para uma X
servidor com um driver compatível ABI.

motoristas que usei foram uma versão há algum tempo, desde que eu não precisava correr atrás a atualização do driver mais recente para minha placa Nvidia Gforce 7300GS, pelo menos até este erro. Ele resolve o problema instalando os drivers mais recentes disponíveis 270.41.06 (relacionado com o meu cartão), onde entre outras coisas, suporte adicional para xserver ABI 10 (xorg-server 1.10).

desfrutar ;)

Share on Tumblr Submit to reddit Digg This Compartilhar
Tags: ,

Comentários 3 Comments »